Service disruption - Norwegian BankID
Incident Report for Admincontrol
Resolved
This incident has been resolved.
Posted Jan 02, 2025 - 11:57 CET
Monitoring
An incident is currently affecting the Norwegian BankID app. Our integration towards the application is working but due to their incident it is currently not possible to log in and sign documents using the BankID app.

In the meantime, you may log in with your Admincontrol username and password.

We are monitoring their progress in resolving the issue.
Posted Jan 02, 2025 - 10:41 CET
This incident affected: Board Portal (Electronic Signing) and Log In (Norwegian BankID).