Service disruption - Web application

Incident Report for Admincontrol

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 14:22 CEST

Identified

The issue has been identified and we are working on implementing a fix.
Posted Apr 28, 2025 - 13:38 CEST

Investigating

We are currently experiencing a service disruption affecting the Admincontrol Web application.

Our IT Team is working on identifying the cause of the issue.

We will provide updates as soon as new information is available to us.
Posted Apr 28, 2025 - 13:13 CEST
This incident affected: Web Application.