Service disruption - Web application
Incident Report for Admincontrol
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 17:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 16:45 CEST
Identified
We are currently experiencing a service disruption. This is affecting our Web application and users may experience slowness and timeouts.

Our IT Team is working on implementing a solution to fix the issue.

We apologise for the inconvenience and we will provide updates as soon as new information is available to us.
Posted Sep 26, 2024 - 16:17 CEST
This incident affected: Web Application.