Service disruption - Electronic ID

Incident Report for Admincontrol

Resolved

This incident has been resolved.
Posted May 11, 2026 - 14:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2026 - 14:17 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 11, 2026 - 13:10 CEST

Investigating

We have received reports of disturbances with Electronic ID, affecting log in and electronic signing of documents in the service.

In the meantime, you may log in with your Admincontrol username and password.

We will update this incident as soon as we have new information available.
Posted May 11, 2026 - 12:46 CEST
This incident affected: Board Portal (Electronic Signing) and Log In (Norwegian BankID, Swedish BankID, Danish MitID, Finnish Bank eIDs (FTN)).