Service disruption - Admincontrol Web Application

Incident Report for Admincontrol

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 13:11 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 13:05 CEST

Investigating

We are currently experiencing a service disruption causing creation of PDF-documents for meetings and meeting minutes being slow.

Our IT Team is working on identifying the cause of the issue and implement a solution.

We will provide updates as soon as new information is available to us.
Posted Apr 30, 2025 - 12:45 CEST
This incident affected: Board Portal (Meetings) and Web Application.